Access Point Configuration

Configuration for local wifi access point, typically a mAP lite.

Use the portal to assign a loopback address. For the rest of this guide, $LOOPBACK_ADDRESS will refer to this address.

Remember that in its default configuration a mAP lite can only be administered via wifi.

Use the standard client node configuration as a base, then add the following:

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
    HamWAN wireless-protocol=802.11

/interface bridge
add name=bridge1
port add bridge=bridge1 interface=ether1
port add bridge=bridge1 interface=wlan1
add name=loopback

/ip dhcp-client
add disabled=no interface=bridge1

/ip address add interface=loopback address=$LOOPBACK_ADDRESS

/routing filter
add action=accept chain=Ham-default prefix=44.0.0.0/8 prefix-length=8-32
add action=accept chain=Ham-default prefix=0.0.0.0/0
add action=reject chain=Ham-default

/routing ospf
instance set [ find default=yes ] in-filter=Ham-default out-filter=Ham-default redistribute-connected=as-type-1 router-id=$LOOPBACK_ADDRESS
interface add authentication=md5 authentication-key= interface=bridge1 network-type=broadcast
network add area=backbone network=44.25.64.0/18 comment="PSDR infrastructure subnet"